Update to PRTG 18.2.40.1683
Incident Report for PRTG hosted by Paessler
Resolved
Updating will continue tomorrow.
Posted over 1 year ago. May 23, 2018 - 16:55 UTC
Monitoring
We are currently upgrading all instances to the new version of PRTG.
Posted over 1 year ago. May 23, 2018 - 13:53 UTC
Investigating
We are currently upgrading all instances to the new version of PRTG.
Posted over 1 year ago. May 23, 2018 - 13:52 UTC
This incident affected: PRTG Instances (PRTG Servers).