Creating new Instances failing in Frankfurt
Incident Report for PRTG Hosted Monitor
Resolved
The incident has been resolved.
Posted Jul 14, 2023 - 12:51 UTC
Monitoring
A fix is being deployed, we are monitoring the situation.
Posted Jul 14, 2023 - 12:12 UTC
Investigating
New instances cannot be created in the Frankfurt hosting region, existing instances are not affected.
Posted Jul 14, 2023 - 06:32 UTC
This incident affected: PRTG Instances (AWS EC2 Instances (eu-central-1 - Europe - Frankfurt)).