Contacting Support via 'Setup | Contact Support' impaired

Incident Report for PRTG Hosted Monitor

Resolved

This incident has been resolved.
Posted Jun 18, 2024 - 11:32 UTC

Monitoring

A fix has been implemented, we are monitoring the situation.
Posted Jun 18, 2024 - 10:24 UTC

Identified

A potential configuration issue has been identified, a fix is on its way.
Posted Jun 18, 2024 - 08:43 UTC

Investigating

When trying to send logs/contact support via 'Setup | Contact Support' from a PRTG Hosted Monitor instance, it fails with error '403 forbidden'
Posted Jun 18, 2024 - 07:52 UTC
This incident affected: PRTG Instances (PRTG Servers).