Services affected in me-central-1

Incident Report for PRTG Hosted Monitor

Monitoring

We had no success in migrating affected instances to ap-south-1 (Mumbai), but we succeeded in migrating them now to ap-south-2 (Hyderabad). We keep monitoring the situation.
Posted Mar 02, 2026 - 14:51 UTC

Identified

Due to ongoing issues in me-central-1 and me-south-1, we are now working on migrating affected customer instances to ap-south-1 (Mumbai).
Posted Mar 02, 2026 - 07:58 UTC

Update

Affected machines were moved to me-south-1 (Bahrain), but we're encountering issues now in this region as well. See also https://health.aws.amazon.com/health/status for current AWS status reports.
Posted Mar 02, 2026 - 06:32 UTC

Monitoring

The affected machines have been restored to a different region while services are being restored in me-central-1 (UAE). We continue to monitor the situation closely.
Posted Mar 02, 2026 - 00:00 UTC

Update

We are continuing to work on restoring the affected machines and to monitor AWS services recovery.
Posted Mar 01, 2026 - 21:19 UTC

Identified

Several services impacted in region me-central-1 (UAE), see also:
https://health.aws.amazon.com/health/status?eventID=arn:aws:health:me-central-1::event/MULTIPLE_SERVICES/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE_5E6B8_EF2498889B5

Instances in one particular availability zone of that region are affected, we are trying to migrate affected machines to a different availability zone.
Posted Mar 01, 2026 - 16:24 UTC
This incident affects: PRTG Instances (AWS EC2 Instances (me-central-1 - UAE)).