my-prtg.com portal partial outage
Incident Report for PRTG hosted by Paessler
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 26, 2018 - 11:55 UTC
Investigating
We are currently working on this issue.
Posted about 1 year ago. Sep 26, 2018 - 09:05 UTC
This incident affected: my-prtg.com (Website, AWS cloudfront).