Error messages on app.my-prtg.com
Incident Report for PRTG Hosted Monitor
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 14:42 UTC
Investigating
Browsing on app.my-prtg.com leads to error messages like "Request failed with status code 500". We're investigating the issue.
Posted Jan 16, 2024 - 13:53 UTC
This incident affected: app.my-prtg.com (Website).