Completed
The scheduled maintenance has been completed.
Posted Mar 12, 2025 - 11:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2025 - 07:00 UTC
Scheduled
All PRTG Hosted Monitor instances will be updated randomly during this maintenance window in order to apply security updates and an updated certificate for the PRTG webserver. Since this is a maintenance rollout, your PRTG version will still be 25.1.102.1373 after the rollout.
The downtime for each instance is about 15 minutes during the actual update process.
Posted Mar 07, 2025 - 13:33 UTC
This scheduled maintenance affected: PRTG Instances (PRTG Servers, AWS EC2 Instances (af-south-1 - Africa - Cape Town), AWS EC2 Instances (ap-east-1 - Hong Kong), AWS EC2 Instances (ap-northeast-1 - APAC - Tokyo), AWS EC2 Instances (ap-northeast-2 - APAC - Seoul), AWS EC2 Instances (ap-northeast-3 - APAC - Osaka), AWS EC2 Instances (ap-south-1 - Mumbai), AWS EC2 Instances (ap-south-2 - Hyderabad), AWS EC2 Instances (ap-southeast-1 - APAC - Singapore), AWS EC2 Instances (ap-southeast-2 - APAC - Sydney), AWS EC2 Instances (ap-southeast-3 - Jakarta), AWS EC2 Instances (ca-central-1 - Canada - Montreal), AWS EC2 Instances (eu-central-1 - Europe - Frankfurt), AWS EC2 Instances (eu-central-2 - Zurich), AWS EC2 Instances (eu-south-2 - Spain), AWS EC2 Instances (eu-west-1 - Europe - Ireland), AWS EC2 Instances (eu-west-2 - Europe - London), AWS EC2 Instances (eu-west-3 - Europe - Paris), AWS EC2 Instances (eu-north-1 - Europe - Stockholm), AWS EC2 Instances (eu-south-1 - Europe - Milan), AWS EC2 Instances (me-central-1 - UAE), AWS EC2 Instances (me-south-1 - Bahrain), AWS EC2 Instances (us-east-1 - United States - Northern-Virginia), AWS EC2 Instances (us-east-2 - Ohio), AWS EC2 Instances (us-west-2 - United States - Oregon), AWS EC2 Instances (sa-east-1 - South America - São Paolo), AWS SNS eu-west-1 (Backend-communication)).