Logging in to PRTG Hosted Monitor Instances via Browser impaired
Incident Report for PRTG Hosted Monitor
Resolved
Issue fixed. Root cause was a misconfigured access policy.
Posted Sep 11, 2023 - 11:07 UTC
Investigating
Logins to PRTG Hosted Monitor instances currently impaired, users get stuck at a loading screen. We are investigating the issue. Logins via Desktop application and mobile apps are working.
Posted Sep 11, 2023 - 10:10 UTC
This incident affected: Authentication.