Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 11, 2024 - 12:34 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 11, 2024 - 12:32 UTC
Scheduled
PRTG Hosted Monitor instances in N. Virginia (us-east-1) will be queued for an update during this maintenance window. All subscription owners in that region were already informed via email on Tuesday, 10th December 2024.
This update will introduce security enhancements, allowing us to quickly and substantially minimize security risks, including enhanced visibility to detect and respond to security events, retain system events for analysis, and identify vulnerabilities. Instances will be unavailable for less than 15 minutes during the actual update process.
PRTG Hosted Monitor customers in all other hosting regions will be informed separately.
Posted Dec 11, 2024 - 12:26 UTC
This scheduled maintenance affected: PRTG Instances (PRTG Servers, AWS EC2 Instances (us-east-1 - United States - Northern-Virginia)).